Print

Print


I too noticed an immediate speed-up in login times. Bonus.


Is anyone still unable to log in reliably, or can I call this case closed?

________________________________
From: Technology Discussion at UVM <[log in to unmask]> on behalf of Patrick J Clemins <[log in to unmask]>
Sent: Friday, January 5, 2018 3:32:29 PM
To: [log in to unmask]
Subject: Re: Gitlab

Works for me too!  And... its quite fast as well!

Pat
----------
Patrick J. Clemins
Cyber Specialist, Vermont EPSCoR
Asst Research Professor, Dept of Computer Science, University of Vermont
23 Mansfield Avenue, Burlington, VT 05405-0215
Phone: (802) 448-2188  Fax: (802) 656-2950
Email: [log in to unmask]<mailto:[log in to unmask]>
Website: www.uvm.edu/EPSCoR<http://www.uvm.edu/EPSCoR>

From: Technology Discussion at UVM [mailto:[log in to unmask]] On Behalf Of Andrew Evans
Sent: Friday, January 5, 2018 8:51 AM
To: Patrick J Clemins <[log in to unmask]>
Subject: Re: Gitlab

Works for me.

From: Technology Discussion at UVM [mailto:[log in to unmask]] On Behalf Of Brian O'Donnell
Sent: Friday, January 5, 2018 10:12 AM
To: [log in to unmask]<mailto:[log in to unmask]>
Subject: Re: Gitlab


Hi all,



We identified an issue with one of the servers in the IdP pool and corrected it. The transient nature of the problem may have been a matter of which IdP server you were being routed to. Can we get another round of attempts, especially from those who were unable to log in this morning?



Thanks!

________________________________
From: Technology Discussion at UVM <[log in to unmask]<mailto:[log in to unmask]>> on behalf of Paul Webb <[log in to unmask]<mailto:[log in to unmask]>>
Sent: Friday, January 5, 2018 7:37:30 AM
To: [log in to unmask]<mailto:[log in to unmask]>
Subject: Re: Gitlab

Its working fine for me this morning.

On 1/5/18, 7:25 AM, "Technology Discussion at UVM on behalf of Greg Kuchyt" <[log in to unmask] on behalf of [log in to unmask]<mailto:[log in to unmask]@UVM.EDU>> wrote:

    That error basically means you're presenting a conversation state identifier that isn't valid to the server you're reaching.

    One way this can happen is reusing a URL to that has a state identifier in it, another way is hoping IP addresses in the middle of a requests.

    I've been noticing that Safari does messed up things with IPv4 and IPv6 which can cause this problem.

    On 1/4/18, 22:42 , "Technology Discussion at UVM on behalf of Robert Erickson" <[log in to unmask] on behalf of [log in to unmask]<mailto:[log in to unmask]@UVM.EDU>> wrote:




        Tried again now. Its not working, tried chrome, safari and firefox


        Tried logging in to myuvm first, did get this error in safari
        ERROR: An error occurred: NoSuchFlowExecutionException






        On Jan 4, 2018, at 7:57 PM, Patrick J Clemins <[log in to unmask]<mailto:[log in to unmask]>> wrote:

        Still having trouble logging in... same symptoms.

        Pat
        ----------
        Patrick J. Clemins
        Cyber Specialist, Vermont EPSCoR
        Asst Research Professor, Dept of Computer Science, University of Vermont
        23 Mansfield Avenue, Burlington, VT 05405-0215
        Phone: (802) 448-2188  Fax: (802) 656-2950
        Email: [log in to unmask]<mailto:[log in to unmask]>
        Website: www.uvm.edu/EPSCoR<http://www.uvm.edu/EPSCoR> <http://www.uvm.edu/EPSCoR>


        From: Technology Discussion at UVM [mailto:[log in to unmask]] On
         Behalf Of Brian O'Donnell
        Sent: Thursday, January 4, 2018 3:49 PM
        To: Patrick J Clemins <[log in to unmask]<mailto:[log in to unmask]>>
        Subject: Re: Gitlab



        Going on the tenuous theory that the intermittent login issues were caused by high load on the server, I gave it some more CPU,s around 5:30PM. My problems instantly went away, but that's too neat of
         a coincidence for my jaded mind to accept. If you failed before and are able to log in now, please let me know.

        Thanks to everyone who has helped so far.

        ________________________________________

        From: Technology Discussion at UVM <[log in to unmask]<mailto:[log in to unmask]>>
         on behalf of Robert Erickson <[log in to unmask]<mailto:[log in to unmask]>>
        Sent: Thursday, January 4, 2018 6:45:52 PM
        To: [log in to unmask]<mailto:[log in to unmask]>
        Subject: Re: Gitlab



        Just tried rom home and no problem. When I tried at work no luck after several attempts


        On Jan 4, 2018, at 4:09 PM, Brian O'Donnell <[log in to unmask]<mailto:[log in to unmask]>> wrote:


        Some users are reporting trouble logging in to Gitlab. Unfortunately I don't seem to be having a problem at the moment so I'd like to crowd source some testing.



        Would everyone who is so inclined please go to https://gitlab.uvm.edu <https://gitlab.uvm.edu/> in
         a fresh browser window (e.g. private/incognito) and log in using the "UVM NetID" button, then report back to me?



        Thanks!

         <https://gitlab.uvm.edu/>

        Sign
         in  GitLab <https://gitlab.uvm.edu/>

        gitlab.uvm.edu <http://gitlab.uvm.edu/>

        GitLab







        --
        Brian O'Donnell
        Senior Linux Systems Administrator, SAA
        University of Vermont