If the problem is a lower signal than before / expected, sometimes a tiny “misalignment” of the source flange can drastically reduce material gas flow into the source and thus result in significant reduction in signal while all checks return a clean bill of health.

 

The holes in the source flange and the source housing have to be perfectly aligned. A partial eclipse will result an “almond”  shaped hole.  Despite the guide pin (gun sight) and the matching cut-out there is enough wiggle room for this to happen.

 

Once the source is inserted twist (turn) the flange clock-wise as far as it will go, mark this position with felt pen. Now turn counter-clock-wise as far as it will and mark this position.  Turn back clock-wise until midpoint between these two marks.

 

 

And now for a word from Capt’n Obvious.  Always check all pins on the source with a multi-meter for any shorts once the source has been inserted and all bolts tightened (but before switching on). ;-)

 

 

From: Stable Isotope Geochemistry [mailto:[log in to unmask]] On Behalf Of C. Julie Luyt
Sent: 25 July 2018 12:40
To: [log in to unmask]
Subject: Re: [ISOGEOCHEM] Fwd: Signal Loss on Delta Plus XL

 

Seems this is a common problem! 

 

We have had a problem with low sensitivity on our Delta XP PLUS since our last filament (cathode) change.  As an example, we used to get a voltage on the CO2 reference gas of about 1300mV but now we only get 800mV.  As its affecting both gas bench and Dual inlet, it has to be a problem with an area that is common to both.   It affecting all of the gases:  CO2, O, H. 

 

We have considered the following:

      1.       Faulty filament - changed to another but no improvement (Bjoern suggested an incorrect part, but we checked part number)

      2.       Source - we have removed source, cleaned it and found a cracked ceramic spacer, replaced ceramic-  resulted in a small improvement , but not back to original sensitivity.

      3.       Problem with changeover valve  - took this apart, nothing obvious wrong with it.

     4.    We thought maybe the focus was out - initially we had no signal but we manually focused the machine to find it again and also adjusted the magnets,  and then did an auto focus once we found the signal.



      Nothing brought the sensitivity back to the level it was before. 

 

Has anyone had a similar problem and was able to correct it? 

 

 

 


On Jul 25, 2018, at 01:19 PM, Getachew Agmuas <[log in to unmask]> wrote:

Dear all 

 

Our Delta Plus XL is still not working, we did not find any signal so far (we tried both for CO2 and O2). We looked the possible reasons so far, but still we did not solve it. Things we checked:- 

- we changed the broken  filament

- we did amplifier test, works fine

- The Magnet current control board works fine 

- The fuse for the high voltage board works fine 

- connection wires inside the Teflon block on the front of the source



Finally, we changed the filament again even if it is not broken, but it does not help. 



Any suggestion and feedback is well come.


 

Best regards 

Getachew A. Adnew 

-----------------------------------------------------------------------------------

Getachew A. Adnew 

PhD student                  
email: [log in to unmask]
Institute for Marine and Atmospheric Research Utrecht (IMAU)
Princetonplein 5
Utrecht University
3584CC Utrecht, The Netherlands

Phone: (+31)-30-2531555

 

---------- Forwarded message ----------
From: Getachew Agmuas <[log in to unmask]>
Date: Sat, Jul 21, 2018 at 3:11 PM
Subject: Signal Loss on Delta Plus XL
To: Stable Isotope Geochemistry <[log in to unmask]>

Dear all 

 

After I changed a broken filament, I could not find signal signal any more. I opened the ion source and  checked the filament looks fine. I tried to play with the focusing but there is no luck. Does any body have any idea or suggestion what to do?   

 

Best regards 

Getachew A. Adnew 

-----------------------------------------------------------------------------------

Getachew A. Adnew 

PhD student                  
email: [log in to unmask]
Institute for Marine and Atmospheric Research Utrecht (IMAU)
Princetonplein 5
Utrecht University
3584CC Utrecht, The Netherlands

Phone: (+31)-30-2531555

 

 

 


This email has been scanned for spam and viruses by Proofpoint Essentials. Click here to report this email as spam.

 




Robert Gordon University has been awarded a TEF Gold award for the quality of its undergraduate teaching and learning, placing it in the top 20% of Universities in the UK


Robert Gordon University, a Scottish charity registered under charity number SC 013781.

This e-mail and any attachment is for authorised use by the intended recipient(s) only. It may contain proprietary material, confidential information and/or be subject to legal privilege. It should not be copied, disclosed to, retained or used by, any other party. If you are not an intended recipient then please promptly delete this e-mail and any attachment and all copies and inform the sender. Please note that any views or opinions presented in this email are solely those of the author and do not necessarily represent those of Robert Gordon University. Thank you.