Print

Print


Christopher-
I am not! But now that I have heard that such a thing exists, I have looked
up the application note. Seems like that could be very helpful. I still
have to get the CURRENT pile of goo out of there, however...

The vaporizer sits at either 100 or 110 (I forget which off the top of my
head and I'm not at the lab at the moment).

I've now been told that folks have used dilute acetic and nitric, though
I'm not sure how dilute I should be going. 5 percent or less, I would
imagine. Any thoughts?

Dr. Matthew Wolhowe
Research Scientist/Engineer III
Lab Manager, Oceanographic and Geochemical Stable Isotope Facility
School of Oceanography
College of the Environment
University of Washington

On Fri, Jul 13, 2018 at 11:58 AM, Christopher Maupin <[log in to unmask]>
wrote:

> Are you utilizing Picarro’s mesh inserts for seawater? At what temperature
> do you hold the vaporizer?
>
> Christopher R. Maupin, Ph.D.
> Stable Isotope Geosciences Facility (SIGF)
> Texas A&M University
>
> E.  [log in to unmask]
> P.  512-810-8437
>
> 3147 TAMU, College Station, Texas, U.S.A. 77843-3147
>
> > On Jul 13, 2018, at 1:34 PM, mwolhowe <[log in to unmask]> wrote:
> >
> > All,
> > I've got a Picarro with a standard autosampler/discrete injected sample
> vaporizer setup. We've been having increasingly bad precision with the
> thing that no amount of method optimization will seem to address. I know
> there's a million things that can go wrong with a few-year-old Picarro
> (pump problems, the dreaded need-for-$20k-cavity-cleaning-or-allignment,
> etc), but we typically run saltwater samples and I figure the vaporizer is
> a good place to focus my attention first.
> >
> > Symptom: increasingly poor precision in both D/H and 18O, significantly
> worse when injecting saltwater samples than freshwater samples, no amount
> of needle cleaning or swapping will help. Regular vaporizer cleaning (warm
> water flushes) used to help but are becoming necessary increasingly
> frequently and are starting to make no real difference.
> >
> > I have noticed white precipitate in the injector, right under the
> septum, that warm water flushes will not remove. I've cleaned that out
> manually, because I can reach it, but I can only assume the vaporizer
> chamber itself and/or the transfer line is full of this stuff.
> >
> > Picarro mentions that if water is not sufficiently cleaning out the
> vaporizer to try 'other solvents'. I think methanol is mentioned in the
> case of organic contaminants. My question to the community is, what sorts
> of 'other solvents' have you used/do you know are safe to use for mineral
> buildup? I feel like it may be necessary to run weak acid through it to
> remove these salts, but I'm obviously terrified of that.
> >
> > I've had it suggested to me that I try an ammonium bifluoride solution
> to get rid of silicates and metal oxides (apparently a common mineral
> buildup when evaporation of seawater is a feature of your instrument). Does
> anyone have any experience with this? I'm not super excited about the
> potential to be playing with what amounts to a weak HF solution and then
> pouring it through the instrument. Or running other (non HF) acids/bases
> through the thing to clean out resilient minerals?
> >
> > Any thoughts? Thanks!
> >
> > Dr. Matthew Wolhowe
> > Research Scientist/Engineer III
> > Lab Manager, Oceanographic and Geochemical Stable Isotope Facility
> > School of Oceanography
> > College of the Environment
> > University of Washington
>