Print

Print


HI All--

For the newbies--flow meter here means sticking the end of the capillary 
into a vial of water and looking for bubbles to form ;)

At 0.5 mL/min, it takes a little while.

Also, capillary connections to the valve can be tricky.  If the 
capillary is stuck in too far, it can break and scratch the rotor.  If 
it's not in far enough, you won't get a good seal--that is every time 
you tighten the connection you can also push the capillary out a 
little.  You can even end up crushing the end of the ferrule and clog it.

take care

gerry


On 9/27/2018 12:34 PM, Cedric Magen wrote:
>
> Hi Scott,
>
> If you connect a flowmeter to the vents of your valco valve, do you 
> see a flow? If yes, does it change when you go from load to inject 
> modes? Is your actuator aligned with your valve?
>
> Cédric
>
> On 9/27/2018 12:20 PM, Scott Wieman wrote:
>> Hey all,
>>
>> We're currently trying to get our GasBench up and running after a 
>> long period of inactivity. We've plumbed the 0.3% CO2 in He line 
>> directly into the GC column (and saw CO2!) and into the bulkhead that 
>> normally holds the sampling needle capillary (and we don't see any 
>> CO2). The issue seems to be with the valco 8-way valve and leaks 
>> initiating with it. We now have the water trap plumbed into port 5 on 
>> the 8-way valve so it feeds directly into the GC in load mode, but 
>> again see nothing. Our helium leak detector is showing major leaks at 
>> both screws, but the ferrules are biting the capillary well in both 
>> cases and we've remade the connections a few times to no avail. We're 
>> currently using FS1.5 ferrules for fused silica running in and out of 
>> the 8-way valve and ZRF1.5 ferrules for the silcosteel. Have other 
>> folks had this issue before? Are there other ferrules we should be 
>> using for the 8-way valve? Thoughts or suggestions are highly 
>> appreciated!
>>
>> Scott
>> --
>> Scott Wieman, M.A.
>> Planetary Environments Laboratory, Code 699
>> NASA GSFC | UMBC | CRESST II
>