HI,

yes, this is indeed a problem with the reverse flow setup (bottom flow). We have the same problem.
The crust that builds up outside is aluminum oxide carbide (Al4O4C). An XRD pattern of the crust can be seen here:
<https://www.dropbox.com/s/wqki30w07ubjh7w/TC-EA-crust-XRD.pdf?dl=0>

We had several issues where we „lost“ a reactor because it got stuck in the ceramic tube and was not removable in one piece. In one case the crust just burst the ceramic tube during a night run. All helium from the cylinder was lost, of course. :-)

I typically watch the flow (measured in the 1:10 split at the entrance of the Conflo IV). Alternatively check your retention times. If peaks start to come later of flow drops I have to increase the He pressure. If this happens it is the first sign of an upbuilding crust. Then I take out the reactor (not immediately , but don’t wait too long… - just one more sequence - no, don’t do that) and remove the crust mechanically. Just put the glassy carbon on the shelf over night and the crust is much easier to remove than directly after taking out the (cool) tube from the TC/EA. Also, keep a note of how many injections already went through your reactor. We have a sheet op paper on the TC/EA and simply add up injections.

The problem seems not to exist (at least not to that extend) in the normal He flow setup with helium going from the top to bottom.

I am not aware of a solution for that. We installed ceramic tubes with a slightly larger diameter (available here in Germany from IVA; I can dig out the specifications, but I guess +1mm or so with respect to the Thermo setup). I guess the original idea came from the ETH Zürich to increase the space between the reactor and the tube. Note: this gives you more time to run samples as you can clean the crust from the reactor later but it does not prevent the buildup.

regards,
Robert


 

Am 24.07.2019 um 17:06 schrieb Matthew Lachniet <[log in to unmask]>:

Hi all, 

I'm looking for ideas to help with a problem I had last year while running waters on my TC/EA (ConFlo III to Delta V Plus). 

Over the course of around 2-5 weeks while running water samples, the reaction product builds up on the outside of the glassy carbon tube to such a degree that it periodically fuses to the ceramic tube, ending up cracking both and resulting in rapid failure and an expensive replacement and downtime. 

Considering the high cost of He and glassy carbon tubes, I want to have a plan to solve this before running TC/EA again. 

I have the reverse flow modification on the TC/EA. 

I leak tested every part of the system I can think of using soap bubbles and never found a leak. I use Ultra High Purity Helium (grade 5, 99.999%). 

I never had this problem in the past until I switched gas suppliers so I did wonder if that was the reason. I could go to Research Grade He (99.9999%) but that is a much higher cost and haven't tried it yet. 

Reactor temperature was on the low side (1350 degrees C) because this is what was giving the lowest m/z 28 signal. Reaction at 1400 C or higher gave too much m/z 28 to get a good precision, so I wondered if the low reaction temperature could be a culprit. 

I don't know how accurate the thermocouple reading is. 

GC temp was around 85 degrees C. 

I always use super slow ramp rates on the Jumo controller to change temperature (usually over 12 hours or more to go from room temperature to 1350 C and vice versa). 

I also tried using the high purity ceramic tubes but that didn't solve it either.  

Any advice for how to handle this? Anything else I should look at? 

Thanks in advance, 

Matt

--