I ended up using Travis’ suggestion of completely uninstalling and then installed Office 365 and it’s now working.


- Ian


From: Technology Discussion at UVM <[log in to unmask]> On Behalf Of Scott Martindale
Sent: Monday, July 15, 2019 4:27 PM
To: [log in to unmask]
Subject: Re: Mac PowerPoint Error


Since you've narrowed it down to the single user, you can use the following command to see the files that are being accessed: 


sudo fs_usage -w | grep Office | grep NetID


Replace the "NetID"  bit with the users' netid (or whatever their macOS user shortname is, which is their directory in /Users/) to see just the files with Office in the name and in their local directory that are being accessed. You would run this command just before you open PowerPoint. 


Also, you could try using the "Console" and then narrowing down the PowerPoint problem by clicking the " Errors & Warning"  button near the top. 



On Jul 15, 2019, at 4:04 PM, Justin Howard <[log in to unmask]> wrote:


Hey Ian,

I don’t think I’ve seen this particular problem myself, but since it runs fine in another account it seems as though you should start by removing Office files from the user’s Library folder.


There are a lot of Office files in the following folders:


~/Library/Group Containers/ 



You might also check in ~/Library/Application Support/. I’m not seeing anything there on my machine but it’s worth a look. 


If you aren’t worried about preserving user settings I’d uninstall Office and then just remove all those com.microsoft.xxxx folders and then reinstall with MSC.  Just in case, you might want to ditch the plist files in ~/Library/Preferences/ before reinstalling as well.

I’m a little unclear on Mac versions of Office… I know 2019 isn’t available in Managed Software Center, but there is an installer package in the software folder on the shared drive.





From: Technology UVM <[log in to unmask]> on behalf of Ian Davis <[log in to unmask]>
Reply-To: Technology UVM <[log in to unmask]>
Date: Monday, July 15, 2019 at 1:37 PM
To: Technology UVM <[log in to unmask]>
Subject: Mac PowerPoint Error




One of our users is running PowerPoint 2016 and is running into a error when trying to open a PowerPoint file or launch the application directly. When they go to launch PowerPoint, they get an error that says “PowerPoint cannot launch” but then PowerPoint does launch but with some caveats. If they are opening a file the file opens but then they cannot open a second file until they force quit PowerPoint. If they are launching PowerPoint directly they see that error and then PowerPoint opens but without any of the templates on the new tab, it’s just blank. I’ve tried moving the “com.microsoft.PowerPoint…” files out of the Preferences folder and I’ve tried uninstalling and reinstalling through the Managed Software Center. I logged into another user account and PowerPoint opened up perfectly fine so I’m wondering if there’s an issue with their user account. Has anyone run into this issue before and is there a fix beyond removing their user account and setting up a new one?


In the same vein, can we install Office 2019 via Managed Software Center or is just 2016 available for now?






Ian Davis

Information Technology Professional

College of Engineering and Mathematical Sciences