One of our users is running PowerPoint 2016 and is running into a error when trying to open a PowerPoint file or launch the application directly. When they go to launch PowerPoint, they get an error that says “PowerPoint cannot launch” but then PowerPoint does launch but with some caveats. If they are opening a file the file opens but then they cannot open a second file until they force quit PowerPoint. If they are launching PowerPoint directly they see that error and then PowerPoint opens but without any of the templates on the new tab, it’s just blank. I’ve tried moving the “com.microsoft.PowerPoint…” files out of the Preferences folder and I’ve tried uninstalling and reinstalling through the Managed Software Center. I logged into another user account and PowerPoint opened up perfectly fine so I’m wondering if there’s an issue with their user account. Has anyone run into this issue before and is there a fix beyond removing their user account and setting up a new one?


In the same vein, can we install Office 2019 via Managed Software Center or is just 2016 available for now?






Ian Davis

Information Technology Professional

College of Engineering and Mathematical Sciences