I use a UVM blog in uvm course PH392. We like to restrict it to registered users only. In order to allow VT Department of Health or other non-UVM people to access the poster session I’ve created a gmail account that has a UVM blog account, which is a registered user of the blog.


I used to be able to just provide users with the link to the blog: https://blog.uvm.edu/domalley-mphcpe/  Users could click on it and then see the option to log in with either their NetID credentials or with those wordpress credentials that I created.


But now if people go to the site they don’t get the option to log in. They get this error instead…

[log in to unmask]">


On the other hand, If I first go to the blog.uvm.edu URL and click the Sign In link in the top right and sign in using the gmail account, I can then paste in the URL https://blog.uvm.edu/domalley-mphcpe/ and access the blog.

It’s pretty confusing to tell someone they have to go to one URL, log in, then go to a different URL. And they must be sure to use the same browser.

I’ve tried this on several different computers, including a new ipad that has never seen a UVM account, IP address, or URL. I’ve also tried setting the blog to public (which works fine) and then setting it back to registered users only. That didn’t fix it.


It worked fine for the last 4 years. Should I be doing something different?





Donna O’Malley, MLS

Library Associate Professor

Dana Medical Library

81 Colchester Avenue

University of Vermont

Burlington, VT 05405

(802) 656-4415


[To unsubscribe from this list, go to <http://list.uvm.edu/archives/blogging.html>.]