Print

Print


Hi, confirmed this behavior here in 589 Main street.  I don’t think it has to do with MFA portion as entering the bypass code results in the same error.

Anyconnect version is 4.7.03052 on Windows 10 1909

Andrew Hendrickson
CAS IT Administrator
UVM, College of Arts & Sciences
802-656-7971
[log in to unmask]<mailto:[log in to unmask]>
To submit a request for service please use:
http://footprints.uvm.edu/ashelp.html

From: Technology at <[log in to unmask]> on behalf of Peter Brooks <[log in to unmask]>
Reply-To: Technology at <[log in to unmask]>
Date: Tuesday, March 17, 2020 at 10:01 AM
To: Technology at <[log in to unmask]>
Subject: Re: VPN Issues?

I’ve noticed that sometimes the timing of the push auth method doesn’t seem to work correctly.

Maybe try getting a code from the DUO app and typing it directly into the ‘Password’ box in the VPN auth dialog just to rule out timing issues?

-Peter

From: Technology Discussion at UVM <[log in to unmask]> On Behalf Of Mickey Mossey
Sent: Tuesday, March 17, 2020 09:55
To: [log in to unmask]
Subject: VPN Issues?

Good morning… I hated writing that subject in the current state of things, but –

I had trouble logging into VPN where after I accepted the push it said “unexpected error” and wouldn’t log me in. After a few tries and a restart, I got in. I wish I screenshotted it, I might have the nomenclature wrong.

But… I just got a report from one of my users with the exact same issue. Told them to restart, but that didn’t seem to fix it. They’re continuing to try, told them that the tech team might be a next step if they can’t get in, but I’d start here.

Any thoughts?

Thanks,
Mickey Mossey
Director of Information Technology
Programming & System Administration
University of Vermont Foundation

Personal Line:   802-656-4133
IT Main Line:    802-656-8310

UVM Foundation Website: http://www.uvmfoundation.org<http://www.uvmfoundation.org/>
UVM’s Alumni Website:   http://alumni.uvm.edu<http://alumni.uvm.edu/>