Hi all,

Thanks for all the information! I should have updated it earlier. Actually, I installed Isodat software one more time. This time, I also installed the service pack, even though this mass spc is not connected to either GC or LC. Surprisingly, it worked this time, including the version handler. The problem was solved then.

Wei 

On Fri, Sep 25, 2020 at 12:26 AM Wan, NJ (New Taipei City) <[log in to unmask]> wrote:

Hi Huang

 

The worst situation is that you might be rebuild the system. But luck you have several different types backups.

I would like to suggest you to install isodat 3.0 to another computer to check those backups work and all configurations exist .

The installation process is the same as on machine’s PC. After installation, you need to go into configuratoràinterfaces and switch all options to fake (some options can’t become fake. That’s ok).

Then you can restore your backups to the offline PC, and also directly move the copy C: thermo/isodat NT to the offline PC. All the parameters will be show on the offline PC. It will help you to rebuild your system.

 

Before this, you maybe need to check that do you install the correct service pack version. Incorrect version also might lead the restore process fail.

 

Another possibility is the backup path way different to the restore path way, also need to check that too.

 

Hope it helps

NJ

Dr. Nai-Jung, Wan 萬乃容

Agriculture, Food and Life

4F,No. 125, Wu Kung Road, Wuku Industrial Zone, New Taipei City, Taiwan 24886

24886 新北市五股區(新北產業園區)五工路1254

Phone:  +886 2 2299 3279 Ext. 6732

 

From: Stable Isotope Geochemistry <[log in to unmask]> On Behalf Of Wei Huang
Sent: Friday, September 25, 2020 11:07 AM
To: [log in to unmask]
Subject: [EXTERNAL] [ISOGEOCHEM] Isodat 3.0 reinstallation

 

*** WARNING: this message is from an EXTERNAL SENDER. Please be cautious, particularly with links and attachments. ***


 

Hello all,

 

I probably brought a small problem to a big trouble. I had to reinstall Isodat and restore all the files but Isodat couldn't find my previous configuration.

 

Here is the story: after I restarted the computer and Isodat, all the cups stuck on 50,000mV with error message "The System couldn`t find any scanable hardware part. Check the entires of 

X/Y-Hardware in the scanmaker section". I searched the archived ISOGEOCHEM discussions and found that I just needed to go back to an older version through the version handler to solve the problem. Before doing it, I copied and saved some important folders to a safe place, and created a current version through the version handler.  However, the accesses to all previous versions were denied through the version handler. I restarted the computer a few times, it didn't help. Some isogeochem discussions said to log in administrator account or click the version handler through C drive not through shortcut. However either way worked for me. 

 

Another suggestion is to reinstall isodat. I did it. Fortunately, IT staff at our campus helped me to backup Isodat software and data into a portable hard drive a few times per month. I thought everything should come back to work once I reinstalled Isodat and restored all the folders from the backup drive. But it did not. After installation and restoration, Isodat configuration in Configurator is empty. I couldn't import any previous configuration file. Gas configuration in Configurator is empty, too. I could not even create any gas configuration in the configurator. Acquisition or instrument control could not be open due to lack of gas configuration. Our IT staff already helped me to restore two previous backup versions, but the same thing happened. 

 

Is there anything wrong? Did I miss anything? Any suggestions or comments are appreciated. Thank you in advance. 

 

Wei Huang, Ph.D.

 

Lamont-Doherty Earth Observatory of Columbia University

[log in to unmask]

Information in this email and any attachments is confidential and intended solely for the use of the individual(s) to whom it is addressed or otherwise directed. Please note that any views or opinions presented in this email are solely those of the author and do not necessarily represent those of the Company. Finally, the recipient should check this email and any attachments for the presence of viruses. The Company accepts no liability for any damage caused by any virus transmitted by this email. All SGS services are rendered in accordance with the applicable SGS conditions of service available on request and accessible at https://www.sgs.com/en/terms-and-conditions