Hi Ben, the filament is very likely about to pop. I have seen this behavior multiple times on conflo-peripheral Deltas. To my knowledge the following conditions have always been met: 1. Filament is nearing the end of its lifespan in a source that is (over)due for a cleaning, OR 2. A filament was shut off and turned back on rapidly in the presence of large/fast source pressure fluctuations (you mentioned EA issues). 

Hope this helps. 
Chris


——————————————————
Christopher R. Maupin. PhD
Stable Isotope Geosciences Facility
Texas A&M University


On Oct 30, 2020, at 2:13 PM, Benjamin Uveges <[log in to unmask]> wrote:

Hello Isogeochem,
 
We have an older Delta plusXP IRMS that we got working again last Fall. We recently had some issues with our EA system so we closed the Delta off from the Conflo, and it has been sitting for a little over 2 weeks while we wait for parts to fix the EA. 
 
Yesterday I noticed that the Box and Trap currents were fluctuating quite a bit. So, I ran a box/trap current scan to see what they were doing through time, and found that they were each jumping between ~0.75 and 0.55 mA about 16 times a second. I have seen drift in these currents before as filaments age, but never such large, rapid oscillations. Everything else seems to be stable, and the vacuum is also fine. Prior to this, Box and Trap were stable at about 0.65 and 0.75 mA.
 
Has anyone else experienced this? Is this just a sign that the filament is about to go, or that the source needs to be cleaned? Or possibly something more serious? Just trying to get a better idea of what we are up against before we vent it and pull the temperamental source block out.
 
 
Any insight would be greatly appreciated. Thanks!
Ben
 
 
 
Benjamin Uveges, PhD.
Postdoctoral Associate
Department of Earth, Atmospheric and Planetary Sciences | Massachusetts Institute of Technology | E25-637: 45 Carleton Street | Cambridge, MA 02142.
[log in to unmask]"><image001.png>